Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Short Code and Toll-Free Delivery Issues to T-Mobile in the United States
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2019 - 07:42 PDT
Monitoring
We are seeing recovery and will continue monitoring.
Posted 4 months ago. Jul 01, 2019 - 07:07 PDT
Update
Our carrier partner has identified the issue and we are continuing to work with them to resolve the issue.
Posted 4 months ago. Jul 01, 2019 - 06:46 PDT
Investigating
We are experiencing issues sending SMS from short code and toll-free numbers to T-Mobile in the United States. Our engineers are investigating the issue with our carrier partner for a resolution. We will provide an update as soon as we have additional information.
Posted 4 months ago. Jul 01, 2019 - 01:23 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America, SMS Toll-Free, North America).