Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Issue Invoking and Building with Twilio Functions and Assets
        Incident Report for Twilio
        Resolved
        The issue with invoking and building with Twilio Functions and Assets has been resolved is operating normally at this time.
        Posted Feb 13, 2025 - 15:25 PST
        Monitoring
        Invoking and building with Twilio Functions and Assets are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Feb 13, 2025 - 14:50 PST
        Update
        We continue to experience the service issue when invoking and building with Twilio Functions and Assets. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 2 hour or as soon as more information becomes available.
        Posted Feb 13, 2025 - 14:10 PST
        Update
        We are investigating a service issue when invoking and building with Twilio Functions and Assets. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Feb 13, 2025 - 13:10 PST
        Investigating
        Our monitoring systems have detected a potential issue when building with Twilio Functions and Assets. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Feb 13, 2025 - 12:45 PST
        This incident affected: SERVERLESS (Functions, Assets).