Twilio Lookup API was degraded for 111 minutes between 12:30 and 02:21AM Pacific Time on 12/05/2023. During this period of time due customers may have experienced errors for the caller_name package when using the Lookup API. After working with our vendor, the issue has now been resolved.
Posted Dec 05, 2023 - 09:06 PST
Update
Twilio Lookup API was degraded for 111 minutes between 12:30 and 02:21AM Pacific Time on 12/05/2023. During this period of time due customers may have experienced errors for the caller_name package when using the Lookup API. After working with our vendor, the issue has now been resolved.
Posted Dec 05, 2023 - 09:02 PST
Monitoring
Our engineers are currently investigating the customer impact of a retroactive issue with the Lookup API. We will follow up and provide customer impact details within 2 hours.
Posted Dec 05, 2023 - 08:34 PST
This incident affected: ACCOUNT SECURITY (Lookup).