The elevated error rates in Connect App issue has been resolved and the service is operating normally at this time.
Posted Feb 27, 2026 - 13:55 PST
Monitoring
The Connect App is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 27, 2026 - 11:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2026 - 10:49 PST
Update
We are currently investigating increased error rates affecting the Connect App. Customers may experience potential errors when using the application. Our engineering teams have identified a drop in success rates due to elevated traffic and are actively working to mitigate the impact. We will provide update in 1 hour or as more information becomes available. Thank you for your patience as we work to resolve this issue.
Posted Feb 27, 2026 - 10:39 PST
Investigating
Our monitoring systems have detected a potential issue with increased traffic. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 27, 2026 - 10:36 PST
This incident affected: DEVELOPER TOOLS (Console).