Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Deliverability issue of DLRs for SMS messages to Sprint US phone numbers
Incident Report for Twilio
Resolved
We have resolved the incident. All systems are operating normally.
Posted 9 months ago. May 07, 2018 - 07:03 PDT
Update
We are still continuing to work with our carrier partners to resolve this issue. Next update in four hours.
Posted 9 months ago. May 07, 2018 - 04:42 PDT
Investigating
We are experiencing a deliverability issue of DLRs for SMS messages sent to Sprint phone numbers in the US. SMS messages to Sprint phone numbers are successfully delivered but delivery reports, DLRs, are not. We are working with our carrier partners to resolve this issue. Next update within two hours.
Posted 9 months ago. May 07, 2018 - 02:52 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).