Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        AccSec - Canada API Errors - A1-BasicIdentityVerification

        Incident Report for Twilio

        Resolved

        The issue affecting with AccSec - Canada API Errors. has been resolved, and the service is functioning normally at this time.
        Posted Feb 28, 2025 - 04:09 PST

        Update

        We have started seeing recovery for AccSec - Canada API Errors. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 28, 2025 - 04:03 PST

        Monitoring

        We have started seeing recovery for AccSec - Canada API Errors. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 28, 2025 - 01:59 PST

        Update

        We are investigating a potential issue with AccSec - Canada API Errors. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Feb 28, 2025 - 01:05 PST

        Investigating

        Our monitoring systems have detected a potential issue Account Security. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Feb 28, 2025 - 00:34 PST
        This incident affected: ACCOUNT SECURITY (Lookup) and CARRIER NETWORK (Lookup Identity Match, Lookup Line Type Intelligence [Twilio API], Lookup SIM Swap, Legacy Identity MatchAndAttributes).