Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound and outbound long code MMS in US degraded
Incident Report for Twilio
Resolved
At this time our metrics and tests indicate that the issue has passed.
Posted 6 months ago. Oct 30, 2018 - 16:28 PDT
Monitoring
Our engineers have identified an issue where some customers may experience a delay in delivery for MMS messages, MMS delivery receipts are also affected. We are working with our carrier partners to resolve.
Posted 6 months ago. Oct 30, 2018 - 12:38 PDT
Investigating
We have detected an issue for inbound and outbound long code MMS. We will provide an update when we have further information.
Posted 6 months ago. Oct 30, 2018 - 09:37 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS).