We are no longer experiencing MMS delivery delays affecting a subset of short code senders and carriers. This incident has been resolved.
Posted Jul 29, 2025 - 15:55 PDT
Monitoring
We are observing recovery in MMS delivery delays affecting a subset of short code senders and carriers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 29, 2025 - 13:59 PDT
Update
We are noticing MMS delivery delays affecting a subset of short code senders and carriers. Our engineering team are actively investigating the issue. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Jul 29, 2025 - 12:59 PDT
Investigating
We're currently receiving timeouts from Vibes when sending MMS requests, which could result in delays or failures delivering outbound MMS messages via that provider.
Posted Jul 29, 2025 - 12:53 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS).