Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery delays towards Brazil Nextel network
Incident Report for Twilio
Resolved
We have confirmed the full recovery of the delivery of SMS sent to the Nextel network in Brazil. All services are operating normally.
Posted 15 days ago. Oct 05, 2019 - 20:06 PDT
Update
We continue to see delays sending SMS to the Nextel network in Brazil. We will continue to work with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted 15 days ago. Oct 05, 2019 - 15:03 PDT
Update
We continue to see delays sending SMS to the Nextel network in Brazil. We will continue to work with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted 15 days ago. Oct 05, 2019 - 10:44 PDT
Investigating
We are observing delivery delays when sending SMS messages to Nextel network in Brazil. We are working with our carrier partner to resolve the issue and will provide an update when we have additional information available.
Posted 15 days ago. Oct 05, 2019 - 08:22 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).