Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded SMS delivery for Alphanumeric Sender IDs in Philippines
      Incident Report for Twilio
      Resolved
      Degraded SMS delivery for Alphanumeric Sender IDs in Philippines has been resolved and SMS delivery for Alphanumeric Sender IDs in Philippines is operating normally at this time.
      Posted Nov 25, 2016 - 02:30 PST
      Monitoring
      Pre-registered alphanumeric sender ID SMS traffic in the Philippines are being delivered successfully. We will continue monitoring this issue.
      Posted Nov 25, 2016 - 01:50 PST
      Investigating
      Outbound SMS traffic for pre-registered alphanumeric sender IDs in the Philippines is degraded. Our engineering team is currently working with our carrier partners to resolve this issue. We will post an update within two hours.
      Posted Nov 25, 2016 - 01:04 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).