Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: No Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the CallServices issue triggered by our automated alert, and it was determined that there is no customer impact. All systems are operational.
      Posted Nov 05, 2024 - 10:00 PST
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with CallServices via API Edge. We will follow up and provide customer impact details within 2 hours.
      Posted Nov 05, 2024 - 09:38 PST