Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issue with Usage Records API
Incident Report for Twilio
Resolved
Twilio experienced an issue with Usage Records API between 13:10 and 13:23 Pacific time on 1/7/2020. During this time, customers may experience HTTP 500 errors for Usage Records API , or receive an error message on the Usage Summary dashboard in Console.
The issue is now resolved.
Posted Jan 07, 2021 - 14:37 PST
Update
Twilio experienced an issue with Usage Records API between 13:10 and 13:23 Pacific time on 1/7/2020. During this time, customers may experience HTTP 500 errors for Usage Records API , or receive an error message on the Usage Summary dashboard in Console.
The issue is now resolved.
Posted Jan 07, 2021 - 14:36 PST
Investigating
Our monitoring systems have detected a potential issue with billing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 07, 2021 - 13:34 PST
This incident affected: TWILIO PLATFORM (Billing).