Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Issues to Subset of Twilio's Australlia Numbers
Incident Report for Twilio
Resolved
We are no longer experiencing SMS inbound issues to subset of Twilio's Australia numbers. This incident has been resolved.
Posted Nov 21, 2021 - 20:22 PST
Monitoring
We are observing an improvement on SMS inbound issues to subset of Twilio's Australia numbers. Our engineers are now monitoring the issue. We will provide another update in 30 minutes or as soon as more information is available
Posted Nov 21, 2021 - 19:56 PST
Update
We are experiencing SMS inbound issues to subset of Twilio's Australia numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 21, 2021 - 18:45 PST
Investigating
We are experiencing SMS inbound issues to subset of Twilio's Australlia numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 21, 2021 - 17:51 PST
This incident affected: CARRIER NETWORK (SMS, APAC).