Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      One-way audio issue with record feature
      Incident Report for Twilio
      Resolved
      All services are operating normally now.
      Posted Nov 05, 2015 - 19:36 PST
      Identified
      We have identified one-way audio issue to a subset of Twilio numbers making use of the record feature. We are working on fixing it.
      Posted Nov 05, 2015 - 19:33 PST