Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays To Multiple Networks In Brazil via Short Codes and Registered Sender ID
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays to multiple networks in Brazil via short codes and registered Sender ID. This incident is now resolved.
      Posted Mar 26, 2024 - 11:41 PDT
      Update
      We are still observing an improvement on SMS delivery delays to multiple networks in Brazil via short codes and registered Sender ID. We will keep on monitoring the issue. We will provide another update in 2 hours or as soon as more information is available.
      Posted Mar 26, 2024 - 11:36 PDT
      Update
      We are still observing an improvement on SMS delivery delays to multiple networks in Brazil via short codes and registered Sender ID. We will keep on monitoring the issue. We will provide another update in 1 hour or as soon as more information is available
      Posted Mar 26, 2024 - 10:38 PDT
      Monitoring
      We are observing an improvement on SMS delivery delays to multiple networks in Brazil via short codes and registered Sender ID. Our engineers are monitoring the issue. We will provide another update in 2 hours or as soon as more information is available
      Posted Mar 26, 2024 - 08:47 PDT
      Investigating
      We are experiencing SMS delivery delays to multiple networks in Brazil via short codes and registered Sender ID. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 26, 2024 - 06:56 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).