Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery receipt degradation to AT&T Toll-Free Recipients in the US.
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Dec 26, 2019 - 22:43 PST
      Monitoring
      We are seeing recovery in delivery reports to AT&T via US/CA toll-free numbers.
      Posted Dec 26, 2019 - 20:00 PST
      Update
      We continue to work with our Carrier Partner on this issue. We'll provide the next update as we have more information.
      Posted Dec 26, 2019 - 17:59 PST
      Update
      We continue to work with our Carrier Partner on this issue. We'll provide the next update as we have more information.
      Posted Dec 26, 2019 - 05:51 PST
      Update
      We continue to work with our Carrier Partner on this issue. We'll provide the next update as we have more information.
      Posted Dec 25, 2019 - 17:59 PST
      Update
      We continue to work with our Carrier Partner on this issue. We'll provide the next update as we have more information.
      Posted Dec 25, 2019 - 09:02 PST
      Update
      We continue to work with our Carrier Partner on this issue. We'll provide the next update when we have new information.
      Posted Dec 25, 2019 - 01:40 PST
      Update
      We continue to work with our Carrier Partner to resolve this issue. We will provide an update when we have more information.
      Posted Dec 24, 2019 - 11:04 PST
      Update
      We are continuing to work with our Carrier Partner to resolve the issue.
      Posted Dec 23, 2019 - 23:50 PST
      Update
      We are continuing to work with our Carrier Partner to resolve. We will update when we have new information to provide.
      Posted Dec 23, 2019 - 12:07 PST
      Identified
      We are observing SMS delivery receipt degradation to AT&T network Toll-Free numbers in the US. Currently the messages are being delivered to these Toll-Free numbers but the status is not updated and messages might have the status 'Sent' only. We are working with our carrier partner to resolve the issue and will provide an update as soon as we have more information
      Posted Dec 23, 2019 - 07:39 PST
      This incident affected: CARRIER NETWORK (SMS Long Code, North America).