We are no longer experiencing SMS delivery delays when sending messages to Onvoy Spectrum mobile Network in US over a subset of short codes. This incident has been resolved.
Posted Aug 28, 2024 - 14:16 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Onvoy Spectrum mobile Network in US over a subset of short codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours, or as soon as more information becomes available.
Posted Aug 28, 2024 - 12:21 PDT
Update
We continue to experience SMS delivery delays when sending messages to Onvoy Spectrum mobile Network in US over a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Aug 28, 2024 - 04:21 PDT
Update
We continue to experience SMS delivery delays when sending messages to Onvoy Spectrum mobile Network in US over a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Aug 28, 2024 - 00:42 PDT
Update
We continue to experience SMS delivery delays when sending messages to Onvoy Spectrum mobile Network in US over a subset of short code. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 27, 2024 - 22:57 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Onvoy Spectrum mobile Network in US over a subset of short code. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 27, 2024 - 21:54 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).