Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 16:30 PDT
Update
Our Voice carrier partner in Portugal is conducting an emergency maintenance from 01 October 2024 at 16:30 PDT until 01 October 2024 at 17:30 PDT. During the maintenance window, there could be intermittent audio quality degradation to subset of Twilio Portugal mobile phone numbers.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Oct 01, 2024 - 08:45 PDT
Scheduled
Portugal Voice Carrier Partner MaintenanceOur Voice carrier partner in Portugal is conducting an emergency maintenance from 01 October 2024 at 16:30 PDT until 01 October 2024 at 17:30 PDT. During the maintenance window, there could be intermittent audio quality degradation to subset of Twilio Portugal mobile phone numbers.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Oct 01, 2024 - 08:42 PDT
This scheduled maintenance affected: CARRIER NETWORK (Voice, Middle East & Africa).