Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Content Template Builder Functionality Disruption
        Incident Report for Twilio
        Resolved
        Template creation was degraded for 5 hours and 17 minutes between 09:01AM and 02:18PM Pacific Time on January 16th/2025. During this period of time, customers experienced 400 errors while trying to create templates through Console Builder UI. The issue has now been resolved.
        Posted Jan 16, 2025 - 15:28 PST
        Monitoring
        Our engineers are currently investigating the customer impact of a retroactive issue with Content Editor Template Creation Functionality Broken. We will follow up and provide customer impact details within 2 hours.
        Posted Jan 16, 2025 - 14:27 PST
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).