Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery delays for customers on Vodafone Germany
Incident Report for Twilio
Resolved
Our testing and monitoring has confirmed that delivery delays for Vodafone Germany has recovered.
Posted 7 months ago. Jan 29, 2019 - 17:30 PST
Monitoring
Our carrier partners have confirmed that delivery delays for Vodafone Germany has recovered. We are continuing to monitor to verify.
Posted 7 months ago. Jan 29, 2019 - 15:23 PST
Investigating
We are investigating delivery delays for customers on the Vodafone carrier network. SMS may be delayed up to 8 minutes. We are working with our carrier partners to resolve.
Posted 7 months ago. Jan 29, 2019 - 13:13 PST
This incident affected: CARRIER NETWORK (SMS, Europe).