Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Brief period of degraded audio quality in Programmable Voice WebRTC Client
      Incident Report for Twilio
      Resolved
      Network performance has returned to normal and remained stable since 7:52am Pacific Time. We are continuing to investigate the root cause of the brief increase in packet loss.
      Posted Aug 10, 2016 - 08:48 PDT
      Monitoring
      We are investigating a brief increase in packet loss in our Programmable Voice WebRTC Client service. This issue lasted from 7:47am to 7:52am Pacific Time, and is no longer present. Some callers may have heard degraded audio during this period.
      Posted Aug 10, 2016 - 08:28 PDT
      Investigating
      We are investigating alerts from our automated testers indicating an increase in packet loss on our network for our Programmable Voice WebRTC Client service.
      Posted Aug 10, 2016 - 08:03 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Web, Client Mobile).