Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Verizon Wireless USA Using a Subset of Shortcodes and Tollfree Numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Verizon Wireless USA Using a Subset of Shortcodes and Tollfree Numbers. This incident has been resolved.
      Posted Sep 14, 2022 - 02:42 PDT
      Update
      We are observing recovery in SMS delivery delays when sending messages to Verizon Wireless USA using a subset of Shortcodes and Tollfree numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 14, 2022 - 01:48 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to Verizon Wireless USA using a subset of Shortcodes and Tollfree numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 13, 2022 - 23:55 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Verizon Wireless USA using a subset of Shortcodes and Tollfree numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 13, 2022 - 23:06 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America, SMS Toll-Free, North America).