Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Insight Errors
      Incident Report for Twilio
      Resolved
      The small percentage of voice SDK error events being published to the Voice Insights gateway has been identified. Our investigation revealed that all of the errors were limited to unsupported versions of our SDKs. The service is operating normally at this time.
      Posted Mar 29, 2023 - 13:14 PDT
      Update
      We are observing a small percentage (<1.5%) of Voice SDK events being published to the Voice Insights gateway are receiving errors. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 29, 2023 - 11:58 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Voice SDK. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 29, 2023 - 10:19 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).