Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Recording Delays
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Sep 14, 2017 - 13:14 PDT
      Monitoring
      Service has recovered. We are continuing to monitor.
      Posted Sep 14, 2017 - 12:40 PDT
      Investigating
      We are experiencing delays in making recordings available.
      Posted Sep 14, 2017 - 12:31 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).