Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Video Log Analyzer Data is Delayed
Incident Report for Twilio
Resolved
This incident related to Video Log Analyzer data delayed is resolved
Posted Jan 05, 2021 - 17:22 PST
Update
Video Log Analyzer data is no longer delayed for new Rooms as of 230pm PT.
Video Log Analyzer data for rooms that ended between 11:52am and 2:30pm PT are still in the process of being backfilled
We are currently monitoring the incident and will provide next update in 4 hours or sooner.
Posted Jan 05, 2021 - 16:37 PST
Monitoring
Video Log Analyzer data is no longer delayed for new Rooms as of 230pm PT.
Some Rooms that ended between 11:52am and 2:30pm PT are being backfilled.
We are currently monitoring the incident and will provide next update in 2 hours or sooner.
Posted Jan 05, 2021 - 14:40 PST
Update
Our engineers are continuing to investigate the issue. We expect to provide another update in next 2 hours or as soon as more information becomes available.
Posted Jan 05, 2021 - 13:48 PST
Update
Our monitoring systems have detected a potential issue with Programmable Video Product. Our engineering team has been alerted and is actively investigating. We will update in next 1 hour or as soon as we have more information.
Posted Jan 05, 2021 - 12:57 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Video Product. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 05, 2021 - 12:44 PST
This incident affected: PROGRAMMABLE VIDEO (Group Rooms, Peer-to-Peer Rooms, Go Rooms).