Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays of SMS Messages sent to Sprint from Tollfree
Incident Report for Twilio
Resolved
The issue has been resolved.
Posted 3 months ago. May 29, 2019 - 11:21 PDT
Investigating
We have detected a delay of the delivery of SMS messages sent to Sprint handsets from tollfree phone numbers. We are working with our carrier partner to resolve the issue.
Posted 3 months ago. May 29, 2019 - 10:59 PDT
This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).