Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound calls failing on some Colombia numbers
Incident Report for Twilio
Resolved
Our carrier partner has confirmed things are operating as normal and we have not detected any more failures.
Posted 14 days ago. Mar 09, 2019 - 18:15 PST
Monitoring
We have observed recovery of inbound calls on these numbers and are waiting for our carrier partner to confirm with the local provider that the problem has been resolved.
Posted 15 days ago. Mar 09, 2019 - 13:01 PST
Investigating
We have detected inbound call failures on a subset of numbers in Colombia. We are working with our carrier partner to resolve the issue.
Posted 15 days ago. Mar 09, 2019 - 11:41 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).