Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Toll-Free SMS Delivery Delays towards AT&T in the US
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 21:10 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update as soon as additional information is available.
Posted Jan 13, 2020 - 09:35 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update as soon as additional information is available.
Posted Jan 12, 2020 - 15:00 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update as soon as additional information is available.
Posted Jan 11, 2020 - 12:44 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update as soon as additional information is available.
Posted Jan 11, 2020 - 07:22 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update in 8 hours or as soon as additional information is available.
Posted Jan 10, 2020 - 23:30 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update in 4 hours or as soon as additional information is available
Posted Jan 10, 2020 - 19:19 PST
Update
We continue to work with our carrier partner to resolve the issue. We will provide an update as soon as we have more information.
Posted Jan 10, 2020 - 17:06 PST
Investigating
We are experiencing SMS delivery delays for a subset of Toll-Free SMS sent towards AT&T in the US. We are working with our carrier partners to resolve the issue. We will provide an update as soon as we have more information.
Posted Jan 10, 2020 - 15:21 PST
This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).