Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Fraction of Regional Italian phone numbers are unavailable.
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Apr 09, 2016 - 15:09 PDT
      Monitoring
      We have received confirmation from our carrier partner that this issue has been resolved and all numbers in the affected prefixes of +390718,+390802,+390809,+390307,+390550,+390550,+390811,+390497,+390498,
      +390916,+390917,+390918 are operational. We will continue monitoring the situation.
      Posted Apr 09, 2016 - 15:05 PDT
      Update
      We have received an update from our carrier partner confirming that the root cause of the disconnection has been isolated to one of their physical layer provider's optical equipment in Italy. Replacement hardware has been brought in however no ETR has been provided. The affected prefixes remain +390718,+390802,+390809,+390307,+390550,+390550,+390811,+390497,+390498,
      +390916,+390917,+390918. We will update again within 2 hours.
      Posted Apr 09, 2016 - 13:30 PDT
      Identified
      We have received an update from our carrier partner confirming that the root cause of the disconnection has been located to one of their physical layer providers in Italy. The affected prefixes are +390718, +390802, +390809, +390307, +390550, +390550, +390811, +390497, +390498, +390916, +390917, +390918. We are working with our carrier partner to resolve this issue. We have not received an ETA as to when this issue will be resolved. We will update again within 2 hours.
      Posted Apr 09, 2016 - 11:35 PDT
      Update
      We are continuing to investigate issues with incoming phone calls from certain regions in Italy. The affected regions are Ancona, Bari, Brescia, Firenze, Napoli, Padova, and Palermo. We are working with our carrier partner to resolve this issue. We will update again within 2 hours.
      Posted Apr 09, 2016 - 09:19 PDT
      Investigating
      We are investigating issues with incoming phone calls from certain regions in Italy. The affected regions are Ancona, Bari, Brescia, Firenze, Napoli, Padova, and Palermo. We are working with our carrier partner to resolve this issue. We will update again within 2 hours.
      Posted Apr 09, 2016 - 07:25 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).