Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery issues towards Zain handsets in Sudan
Incident Report for Twilio
Resolved
We have observed recovery in SMS delivery issues towards Zain handsets. We will continue monitoring SMS delivery towards Zain handsets in Sudan. At this time we are marking this incident as resolved.
Posted 10 days ago. Jul 09, 2019 - 09:04 PDT
Identified
We are currently observing outbound delivery issues towards Zain handsets when sending SMS. We are working with our carrier partner to resolve the issue and will update as information becomes available.
Posted 11 days ago. Jul 09, 2019 - 08:16 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).