Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS delivery service degraded performance.
      Incident Report for Twilio
      Resolved
      Our engineering team has resolved the issue. All systems are operating normally.
      Posted May 05, 2017 - 16:02 PDT
      Update
      Our team continues to work on resolving the issue. We will provide the next update within an hour.
      Posted May 05, 2017 - 15:41 PDT
      Investigating
      We are currently experiencing issues with inbound and outbound MMS delivery. We are actively working to resolve the issue.
      Posted May 05, 2017 - 14:28 PDT
      This incident affected: PROGRAMMABLE MESSAGING (MMS).