Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent issues with Speech Recognition.
Incident Report for Twilio
Resolved
Speech Twiml processing issues have been resolved. All services are operating normally.
Posted 2 months ago. Nov 06, 2018 - 22:37 PST
Monitoring
We are seeing recovery of the issue and Speech Twiml is being processed successfully. We are continuing to monitor the service.
Posted 2 months ago. Nov 06, 2018 - 22:22 PST
Investigating
We are observing issues with speech Twiml not being executed for a small percentage of invocations. Our engineers are working on a resolution.
Posted 2 months ago. Nov 06, 2018 - 21:51 PST
This incident affected: PROGRAMMABLE VOICE (Speech Recognition).