The incident for Conversation Intelligence (classic) is experiencing issue processing Language Operators which may cause a delay in Operator Results and Transcriptions being available has been resolved and it is operating normally at this time.
Posted Sep 24, 2026 - 12:35 PDT
Monitoring
We are now seeing persistent recovery in transcription processing and operator results latency. We'll continue to monitor for 30 minutes
Posted Sep 24, 2026 - 11:17 PDT
Identified
We are seeing again, delays in Operator Results and Transcriptions being available. We'll provide an update in 1 hour or as soon as more information becomes available.
Posted Sep 24, 2026 - 10:09 PDT
Monitoring
We see recovery with Conversation Intelligence (classic) issue processing Language We'll monitor for 30 minutes.
Posted Sep 24, 2026 - 08:11 PDT
Update
Conversation Intelligence (classic) is experiencing issue processing Language Operators which may cause a delay in Operator Results and Transcriptions being available. Twilio Engineers are investigating the issue. We'll provide an update in 1 hour or as soon as more information becomes available.
Posted Sep 24, 2026 - 07:49 PDT
Investigating
Our monitoring systems have detected a potential issue with Conversations. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Sep 24, 2026 - 07:37 PDT
This incident affected: CONVERSATIONS (Conversation Intelligence).