Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures in request to cancel calls using the Programmable Voice API
      Incident Report for Twilio
      Resolved
      The programmable Voice API is now working as designed.
      Posted Oct 20, 2016 - 12:53 PDT
      Monitoring
      We have deployed a change to mitigate the issue, and call cancelations through the API are working properly for the majority of customers.
      Posted Oct 20, 2016 - 10:48 PDT
      Investigating
      Some requests to cancel outgoing calls using or the Programmable Voice REST API are failing. Our engineering team is investigating.
      Posted Oct 20, 2016 - 10:00 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface).