Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Issues to Telkomsel Indonesia
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 08, 2019 - 23:51 PDT
Monitoring
We’re observing recovery in process for Telkomsel Indonesia. Our engineers will continue monitoring the situation.
Posted 3 months ago. Jul 08, 2019 - 23:01 PDT
Investigating
We are experiencing SMS delivery issues to Telkomsel Indonesia handsets impacting domestic messages. SMS delivery for international messages is not affected. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information
Posted 3 months ago. Jul 08, 2019 - 20:55 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).