We are no longer experiencing intermittent, 30024 Errors to Verizon and T-Mobile in the United States of America. This incident has been resolved.
Posted Feb 04, 2025 - 19:03 PST
Update
We observing a recovery on small subset of Twilio 10DLC numbers that were generating intermittent 30024 errors towards Verizon and T-Mobile destinations in the United States. This is mostly impacting Hosted or Ported numbers. We are monitoring this and expect to provide another update in 2 hours or as soon as more information becomes available.
If you are still seeing traffic failing with 30024 towards AT&T and Verizon for the majority of traffic sent from your Twilio 10DLC numbers, kindly open a Support Ticket.
Posted Feb 04, 2025 - 17:01 PST
Update
We observing a recovery on small subset of Twilio 10DLC numbers that were generating intermittent 30024 errors towards Verizon and T-Mobile destinations in the United States. This is mostly impacting Hosted or Ported numbers. We are monitoring this and expect to provide another update in 2 hours or as soon as more information becomes available.
If you are still seeing traffic failing with 30024 towards AT&T and Verizon for the majority of traffic sent from your Twilio 10DLC numbers, kindly open a Support Ticket.
Posted Feb 04, 2025 - 15:00 PST
Monitoring
We observing a recovery on small subset of Twilio 10DLC numbers that were generating intermittent 30024 errors towards Verizon and T-Mobile destinations in the United States. This is mostly impacting Hosted or Ported numbers. We are monitoring this and expect to provide another update in 2 hours or as soon as more information becomes available.
If you are still seeing traffic failing with 30024 towards AT&T and Verizon for the majority of traffic sent from your Twilio 10DLC numbers, kindly open a Support Ticket.
Posted Feb 04, 2025 - 12:59 PST
Update
As of this morning (Feb 4, 2025), Twilio is observing a small subset of Twilio 10DLC numbers generating intermittent 30024 errors towards Verizon and T-Mobile destinations in the United States. This is mostly impacting Hosted or Ported numbers. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 04, 2025 - 11:46 PST
Investigating
Our monitoring systems have detected a potential issue with SMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 04, 2025 - 11:34 PST
This incident affected: CARRIER NETWORK (SMS Long Code, North America).