Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays While Sending And Receiving Whatsapp Message
      Incident Report for Twilio
      Resolved
      WhatsApp messages are operating normally at this time. Customers are now able to send and receive messages. This incidents is now resolved
      Posted Aug 02, 2022 - 08:14 PDT
      Monitoring
      We are continuing to see recovery while sending & receiving Whatsapp messages. We expect to provide another update in the next 2 hours or as soon as more information becomes available.
      Posted Aug 02, 2022 - 05:37 PDT
      Update
      We are continuing to see recovery while sending & receiving Whatsapp messages. We expect to provide another update in the next 2 hours or as soon as more information becomes available.
      Posted Aug 02, 2022 - 03:32 PDT
      Investigating
      We are continuing to see recovery while sending & receiving Whatsapp messages. We expect to provide another update in the next 2 hours or as soon as more information becomes available.
      Posted Aug 02, 2022 - 01:32 PDT
      Monitoring
      The issue with delays while sending & receiving their Whatsapp message for some senders is now operating normally. We will continue to monitor for system stability. We’ll provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 01, 2022 - 23:31 PDT
      Update
      We continue to experience delays while sending & receiving their Whatsapp message for some senders. Our engineers are working to resolve the issue. We will update in 2 hours or as soon as we have more information.
      Posted Aug 01, 2022 - 22:47 PDT
      Update
      We identified the issue where some senders may experience delays while sending & receiving their Whatsapp message. Our engineering team continue to be investigating. We will update in 1 hour or as soon as we have more information.
      Posted Aug 01, 2022 - 21:51 PDT
      Identified
      Our engineering team continue to investigate on the potential issue with WhatsApp. We will update as soon as we have more information.
      Posted Aug 01, 2022 - 21:39 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Whatsapp. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 01, 2022 - 20:55 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).