Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failure to Nepal Telecom
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Dec 16, 2018 - 05:10 PST
      Investigating
      We are observing SMS delivery failures to handsets on the Nepal Telecom network in Nepal. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Dec 16, 2018 - 03:05 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).