Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Alarms Set to "Any Warning or Error" Firing for INFO Level Debug Events
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Nov 28, 2022 - 16:52 PST
      Update
      Our engineers have identified the root cause of the issue, and are continuing to implement a fix. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Nov 28, 2022 - 16:23 PST
      Identified
      Our engineers have identified the root cause of the issue, and have begun rolling out a fix. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 28, 2022 - 14:22 PST
      Update
      We are investigating an issue with Alarms set to "Any Warning or Error" firing for INFO level debug events. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as we have more information.
      Posted Nov 28, 2022 - 13:28 PST
      Investigating
      Our monitoring systems have detected a potential issue with Alarms set to "Any Warning or Error" firing for INFO level debug events. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 28, 2022 - 12:54 PST
      This incident affected: DEVELOPER TOOLS (Debugger & Alerts).