Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Software
        Scheduled maintenance
        System Metrics
        Automated Alert: No Customer Impact
        Incident Report for Twilio
        Resolved
        We have fully investigated the issue causing errors when creating or updating TwiML applications that was triggered by our automated alerting system. It was determined that there is no noticeable customer impact at this time. All systems are operational, and we will file a retroactive incident shortly.
        Posted Jan 07, 2025 - 17:23 PST
        Investigating
        Our monitoring systems have detected a potential issue with TwiML application creation via the API and console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 07, 2025 - 17:06 PST