Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS issues towards Nepal Telecom
      Incident Report for Twilio
      Resolved
      Outbound SMS towards Nepal Telecom is operating normally at this time.
      Posted Sep 19, 2018 - 02:39 PDT
      Monitoring
      Our monitoring shows recovery for the operator issue resulting in SMS delivery delay to the Nepal Telecom network in Nepal. Our engineers have confirmed from internal testing and metrics that SMS delivery has returned to normal and will continue to monitor the situation.
      Posted Sep 19, 2018 - 02:35 PDT
      Identified
      We have detected an operator issue resulting in SMS delivery delay to the Nepal Telecom network in Nepal. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
      Posted Sep 19, 2018 - 00:59 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).