This incident is now resolved. Following investigation we have confirmed that trial restrictions were functioning correctly for involved accounts. We apologize for the inconvenience and thank you for your patience.
Posted Aug 24, 2026 - 03:48 PDT
Identified
We are continuing to investigate the issue where recently upgraded accounts experience trial restrictions and related API errors. Our engineering team is actively working toward a resolution. We apologize for the ongoing inconvenience and will provide our next update within 2 hours.
Posted Aug 24, 2026 - 03:30 PDT
Investigating
We are currently investigating an issue where recently upgraded accounts are continuing to experience trial restrictions and related API errors. Our engineering team is actively working on a resolution, and we will provide an update on the status within the next 1 hour. We apologize for the inconvenience and appreciate your patience.
Posted Aug 24, 2026 - 02:30 PDT
This incident affected: DEVELOPER TOOLS (Console).