Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Issue Accessing WhatsApp Sender Configuration

        Incident Report for Twilio

        Resolved

        Access issues to the WhatsApp sender configuration page in the Twilio Console have been resolved, and the service is operating normally at this time.
        Posted Feb 03, 2026 - 22:07 PST

        Identified

        We have identified the issue and are actively working on the fix where customers are unable to access the WhatsApp sender configuration page in the Twilio Console. Affected users may encounter an error message stating, "Something went wrong. An internal server error has occurred. We are unable to handle this request at the moment. Try again later."

        We will provide updates in 4 hours or as soon as more information becomes available.
        Posted Feb 03, 2026 - 21:50 PST

        Update

        We are currently investigating an issue where some customers are unable to access the WhatsApp sender configuration page in the Twilio Console. Affected users may encounter an error message stating, "Something went wrong. An internal server error has occurred. We are unable to handle this request at the moment. Try again later."

        Our engineering teams has been engaged and are actively investigating. We will provide updates in 2 hours or as soon as more information becomes available.
        Posted Feb 03, 2026 - 19:50 PST

        Investigating

        We are currently investigating an issue where some customers are unable to access the WhatsApp sender configuration page in the Twilio Console. Affected users may encounter an error message stating, "Something went wrong. An internal server error has occurred. We are unable to handle this request at the moment. Try again later."

        Our engineering teams has been engaged and are actively investigating. We will provide updates in 1 hour or as soon as more information becomes available.
        Posted Feb 03, 2026 - 18:53 PST
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).