Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS to AT&T and Cricket Wireless delayed for subset of US Short Codes
      Incident Report for Twilio
      Resolved
      The issue of delay in delivery of SMS to AT&T and Cricket Wireless from a subset of Twilio US Short Codes has been resolved. SMS to North America is currently operating normally.
      Posted Feb 20, 2019 - 15:39 PST
      Monitoring
      We are observing recovery in sending SMS to AT&T and Cricket Wireless from a subset of Twilio US Short Codes. We are actively monitoring and we will provide update shortly.
      Posted Feb 20, 2019 - 14:02 PST
      Identified
      We are continuing to see delay in delivering SMS to AT&T and Cricket Wireless. We are continuing to work with our partner to resolve this issue. We will provide an update in another 1 hour or sooner when we have further information.
      Posted Feb 20, 2019 - 13:42 PST
      Update
      We are continuing to investigate this issue.
      Posted Feb 20, 2019 - 12:59 PST
      Update
      We are continuing to investigate this issue.
      Posted Feb 20, 2019 - 12:57 PST
      Investigating
      We are observing delays in sending SMS to AT&T and Cricket Wireless from the subset of Twilio US Short Codes. We are actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible
      Posted Feb 20, 2019 - 12:56 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).