Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service receiving International Calls in Hong Kong
      Incident Report for Twilio
      Resolved
      The issue impacting International calls to Hong Kong numbers has been resolved.
      Posted Jan 21, 2017 - 17:24 PST
      Monitoring
      We have observed recovery for International Calls to Hong Kong phone numbers. Local calls in Hong Kong were not impacted by this issue. We will continue to monitor the issue to ensure full resolution.
      Posted Jan 21, 2017 - 16:49 PST
      Update
      Update: We are continuing to work with our carrier parter to resolve the issue impacting International Calls to some Hong Kong phone numbers. Local calls in Hong Kong are fully functional. We will provide another update in 2 hours.
      Posted Jan 21, 2017 - 14:58 PST
      Update
      Update: We are continuing to work with our carrier parter to resolve the issue impacting International Calls to some Hong Kong phone numbers. Local calls in Hong Kong are fully functional. We will provide an update in 2 hours.
      Posted Jan 21, 2017 - 13:04 PST
      Identified
      Identified: We have identified an issue with our carrier partner impacting International Calls to some Hong Kong phone numbers. Local calls in Hong Kong are fully functional. We are working with our carrier partner to resolve this issue. We will provide an update in 1 hour.
      Posted Jan 21, 2017 - 12:17 PST
      Investigating
      We are investigating an issue impacting International Calls to some Hong Kong phone numbers. We will provide an update in 30 minutes.
      Posted Jan 21, 2017 - 11:46 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference).