Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Twilio Conferences, Calls, JS and Mobile Client, SIP, PSTN, SIP Trunking, and Video Failures in DE1
      Incident Report for Twilio
      Resolved
      Twilio Conference, Video, and Calls API was degraded for 10 minutes between 11:12 and 11:22 Pacific Time on 08/27/2024. During this period of time, customers may have experienced conferences, calls, JS and mobile client, SIP, PSTN, SIP trunking, and video failures in DE1. This resulted in API 5xx errors or high latency. The issue has now been resolved.
      Posted Aug 28, 2024 - 12:07 PDT
      Investigating
      Our monitoring systems have detected a potential issue with calls and conference. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 28, 2024 - 11:22 PDT