Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Some Programmable Wireless SIMs in Spain & Italy May be Unable to Connect to 4G/LTE
Incident Report for Twilio
Resolved
The incident is still ongoing while we work diligently with our carrier partner to resolve the issue. Due to the long-running nature of this incident, we have reached out to all impacted customers individually and will continue to provide them updates as the issue progresses. The incident will now be closed.
Posted Feb 23, 2021 - 11:09 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 22, 2021 - 16:50 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 21, 2021 - 16:40 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 20, 2021 - 16:40 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 19, 2021 - 16:41 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 18, 2021 - 16:40 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 17, 2021 - 16:44 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 16 hour or as soon as more information becomes available.
Posted Feb 17, 2021 - 00:59 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy continue to be unable to connect on 4G. This is due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 17:00 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 13:05 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 11:11 PST
Update
Programmable Wireless SIMs with ICCIDs beginning with 8901240 in Spain and Italy are unable to connect on 4G due to a change in the actively available networks in those countries. Most Programmable Wireless SIMs have ICCIDs starting with 8901260 and are not impacted. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 16, 2021 - 10:13 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Wireless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 16, 2021 - 10:05 PST
This incident affected: INTERNET OF THINGS (Programmable Wireless).