Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated HTTP 500 Errors for Programmable Fax Rest API
Incident Report for Twilio
Resolved
The elevated rate of HTTP 500 errors has been resolved and the Programmable Fax REST API is operating normally at this time.
Posted Jul 29, 2021 - 04:42 PDT
Update
We are still investigating an elevated rate of HTTP 500 errors for Programmable Fax REST API requests. Our engineers are working on the issue, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 29, 2021 - 04:25 PDT
Investigating
We are currently investigating an elevated rate of HTTP 500 errors for Programmable Fax REST API requests. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 29, 2021 - 03:17 PDT
This incident affected: PROGRAMMABLE FAX.