Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Emergency Address Registration Stuck in Pending
Incident Report for Twilio
Resolved
The issue affecting emergency address registration has been resolved and the service is functioning normally at this time.
Posted Jan 11, 2022 - 20:28 PST
Monitoring
The emergency address registration is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 11, 2022 - 19:58 PST
Identified
We have identified a service interruption with emergency address registration in which attempts to register an address for emergency calling are not successful and remain in the Pending state. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 11, 2022 - 19:10 PST
Update
We are still investigating a service interruption with emergency address registration in which attempts to register an address for emergency calling are not successful and remain in the Pending state. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 15:10 PST
Update
We are still investigating a service interruption with emergency address registration in which attempts to register an address for emergency calling are not successful and remain in the Pending state. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 13:10 PST
Update
We are investigating a service interruption with emergency address registration in which attempts to register an address for emergency calling are not successful and remain in the Pending state. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 11, 2022 - 12:12 PST
Investigating
Our monitoring systems have detected a potential issue with emergency address registration. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 11, 2022 - 12:02 PST
This incident affected: TWILIO PLATFORM (Other).