The issue with Dialogflow agent integrations has been resolved for all affected users. The services are operating normally at this time. We appreciate your patience and understanding during this period.
Posted May 15, 2025 - 11:33 PDT
Monitoring
We are seeing recovery with Dialogflow agent integrations affecting the US1 Region and are monitoring closely for any changes. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted May 15, 2025 - 10:57 PDT
Investigating
We are investigating a service degradation with Dialogflow agent integrations affecting the US1 Region, experiencing elevated error rates and latency when interacting with Dialogflow agents. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 15, 2025 - 10:13 PDT
This incident affected: PROGRAMMABLE VOICE (Dialogflow).